Mailing List Archive

Re: [Python-checkins] CVS: python/dist/src/Modules socketmodule.c,1.104,1.105
> + insint(d, "MSG_DONWAIT", MSG_DONTWAIT);

better make that

> + insint(d, "MSG_DONTWAIT", MSG_DONTWAIT);

right?

</F>
Re: [Python-checkins] CVS: python/dist/src/Modules socketmodule.c,1.104,1.105 [ In reply to ]
Guido van Rossum:
> Modified Files:
> socketmodule.c
[...]
> *** 2526,2529 ****
> --- 2526,2532 ----
> #ifdef MSG_DONTROUTE
> insint(d, "MSG_DONTROUTE", MSG_DONTROUTE);
> + #endif
> + #ifdef MSG_DONTWAIT
> + insint(d, "MSG_DONWAIT", MSG_DONTWAIT);
-------------------------^^?

Shouldn't this read "MSG_DONTWAIT"?
----------------------------^!
Nitpicking, Peter