Mailing List Archive

Trouble
Hello:
I have two cities pulling to one location. I have a Cisco AS5396 with 4 pri.
Two of the pris are for one city and two are for another. Users are logging
on and getting authenticated but never receive an IP after getting on. Here
is the config. I would really appreciate any help that you could give me.

!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sas1
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default group radius
aaa authorization network default group radius if-authenticated
aaa accounting delay-start
aaa accounting update newinfo
aaa accounting exec default start-stop group radius
aaa accounting network default start-stop group radius
enable secret 5 XXXXXXXX
enable password XXXXXXXX
!
username super password 0 XXXXXXXX
spe 1/0 2/9
firmware location system:/ucode/mica_port_firmware
!
!
resource-pool disable
!
modem country mica usa
ip subnet-zero
ip domain-list reliable-net.net
ip domain-name reliable-net.net
ip name-server 67.39.157.3
!
async-bootp dns-server 67.39.157.3 65.88.128.2
isdn switch-type primary-ni
!
controller T1 0
framing esf
clock source line primary
linecode b8zs
pri-group timeslots 1-24
!
controller T1 1
framing esf
linecode b8zs
pri-group timeslots 1-24
!
controller T1 2
framing esf
linecode b8zs
pri-group timeslots 1-24
!
controller T1 3
framing esf
clock source line secondary 1
linecode b8zs
pri-group timeslots 1-24
!
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0:23
ip unnumbered FastEthernet0
encapsulation ppp
dialer idle-timeout 450
dialer-group 1
isdn switch-type primary-ni
isdn incoming-voice modem
peer default ip address pool setup_pool
ppp authentication chap pap
ppp multilink
!
interface Serial1:23
ip unnumbered FastEthernet0
encapsulation ppp
dialer idle-timeout 450
dialer-group 1
isdn switch-type primary-ni
isdn incoming-voice modem
peer default ip address pool setup_pool
ppp authentication chap pap
ppp multilink
!
interface Serial2:23
ip unnumbered FastEthernet0
encapsulation ppp
dialer idle-timeout 450
dialer-group 1
isdn switch-type primary-ni
isdn incoming-voice modem
peer default ip address pool setup_pool
ppp authentication chap pap
ppp multilink
!
interface Serial3:23
ip unnumbered FastEthernet0
encapsulation ppp
dialer idle-timeout 450
dialer-group 1
isdn switch-type primary-ni
isdn incoming-voice modem
peer default ip address pool setup_pool
ppp authentication chap pap
ppp multilink
!
interface FastEthernet0
ip address 67.39.157.6 255.255.255.0
duplex auto
speed auto
!
interface Group-Async1
ip unnumbered FastEthernet0
encapsulation ppp
no ip route-cache
ip tcp header-compression
no ip mroute-cache
async mode interactive
peer default ip address pool setup_pool
ppp authentication chap pap
group-range 1 120
!
interface Dialer0
no ip address
no ip route-cache
no ip mroute-cache
no cdp enable
!
ip local pool setup_pool 67.39.157.10 67.39.157.109
ip default-gateway 67.39.157.1
ip classless
ip route 0.0.0.0 0.0.0.0 67.39.157.1
no ip http server
!
access-list 101 permit ip any any
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!
snmp-server community smartinsville RO
snmp-server enable traps tty
radius-server host 67.39.157.2 auth-port 1645 acct-port 1646
radius-server host 67.39.157.3 auth-port 1645 acct-port 1646
radius-server retransmit 5
radius-server timeout 3
radius-server key tsz001
!
line con 0
exec-timeout 0 0
logging synchronous
line 1 120
no flush-at-activation
modem Dialin
transport input all
autoselect during-login
autoselect ppp
line aux 0
password XXXXXXXX
script startup modem-init
modem InOut
transport input all
speed 38400
flowcontrol hardware
line vty 0 4
password XXXXXXXX
!
end

William L. Edwards
President/CEO
RNet Communications
765-342-3554
www.rnetinc.net
wedwards@rnetinc.net
Re: Trouble [ In reply to ]
conf term
service timestamp debug date msec
service timestamp log date msec
modem call-record terse
no logging console
line con 0
no logging synchronous
end

debug isdn q931
debug modem csm
debug modem
debug ppp negotiation
debug aaa authorization
debug ip peer
debug radius

term moni (log your session to a file)

attempt to dial in, and then fail to get an ip address. Then
let's find the MCR that corresponds to your call, then use that
MCR as an index back into the debugs to see what happened.

Aaron

---

> Hello:
> I have two cities pulling to one location. I have a Cisco AS5396 with 4 pri.
> Two of the pris are for one city and two are for another. Users are logging
> on and getting authenticated but never receive an IP after getting on. Here
> is the config. I would really appreciate any help that you could give me.

> !
> version 12.2
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname sas1
> !
> aaa new-model
> aaa authentication login default local
> aaa authentication ppp default group radius
> aaa authorization network default group radius if-authenticated
> aaa accounting delay-start
> aaa accounting update newinfo
> aaa accounting exec default start-stop group radius
> aaa accounting network default start-stop group radius
> enable secret 5 XXXXXXXX
> enable password XXXXXXXX
> !
> username super password 0 XXXXXXXX
> spe 1/0 2/9
> firmware location system:/ucode/mica_port_firmware
> !
> !
> resource-pool disable
> !
> modem country mica usa
> ip subnet-zero
> ip domain-list reliable-net.net
> ip domain-name reliable-net.net
> ip name-server 67.39.157.3
> !
> async-bootp dns-server 67.39.157.3 65.88.128.2
> isdn switch-type primary-ni
> !
> controller T1 0
> framing esf
> clock source line primary
> linecode b8zs
> pri-group timeslots 1-24
> !
> controller T1 1
> framing esf
> linecode b8zs
> pri-group timeslots 1-24
> !
> controller T1 2
> framing esf
> linecode b8zs
> pri-group timeslots 1-24
> !
> controller T1 3
> framing esf
> clock source line secondary 1
> linecode b8zs
> pri-group timeslots 1-24
> !
> !
> interface Ethernet0
> no ip address
> shutdown
> !
> interface Serial0:23
> ip unnumbered FastEthernet0
> encapsulation ppp
> dialer idle-timeout 450
> dialer-group 1
> isdn switch-type primary-ni
> isdn incoming-voice modem
> peer default ip address pool setup_pool
> ppp authentication chap pap
> ppp multilink
> !
> interface Serial1:23
> ip unnumbered FastEthernet0
> encapsulation ppp
> dialer idle-timeout 450
> dialer-group 1
> isdn switch-type primary-ni
> isdn incoming-voice modem
> peer default ip address pool setup_pool
> ppp authentication chap pap
> ppp multilink
> !
> interface Serial2:23
> ip unnumbered FastEthernet0
> encapsulation ppp
> dialer idle-timeout 450
> dialer-group 1
> isdn switch-type primary-ni
> isdn incoming-voice modem
> peer default ip address pool setup_pool
> ppp authentication chap pap
> ppp multilink
> !
> interface Serial3:23
> ip unnumbered FastEthernet0
> encapsulation ppp
> dialer idle-timeout 450
> dialer-group 1
> isdn switch-type primary-ni
> isdn incoming-voice modem
> peer default ip address pool setup_pool
> ppp authentication chap pap
> ppp multilink
> !
> interface FastEthernet0
> ip address 67.39.157.6 255.255.255.0
> duplex auto
> speed auto
> !
> interface Group-Async1
> ip unnumbered FastEthernet0
> encapsulation ppp
> no ip route-cache
> ip tcp header-compression
> no ip mroute-cache
> async mode interactive
> peer default ip address pool setup_pool
> ppp authentication chap pap
> group-range 1 120
> !
> interface Dialer0
> no ip address
> no ip route-cache
> no ip mroute-cache
> no cdp enable
> !
> ip local pool setup_pool 67.39.157.10 67.39.157.109
> ip default-gateway 67.39.157.1
> ip classless
> ip route 0.0.0.0 0.0.0.0 67.39.157.1
> no ip http server
> !
> access-list 101 permit ip any any
> dialer-list 1 protocol ip permit
> dialer-list 1 protocol ipx permit
> !
> snmp-server community smartinsville RO
> snmp-server enable traps tty
> radius-server host 67.39.157.2 auth-port 1645 acct-port 1646
> radius-server host 67.39.157.3 auth-port 1645 acct-port 1646
> radius-server retransmit 5
> radius-server timeout 3
> radius-server key tsz001
> !
> line con 0
> exec-timeout 0 0
> logging synchronous
> line 1 120
> no flush-at-activation
> modem Dialin
> transport input all
> autoselect during-login
> autoselect ppp
> line aux 0
> password XXXXXXXX
> script startup modem-init
> modem InOut
> transport input all
> speed 38400
> flowcontrol hardware
> line vty 0 4
> password XXXXXXXX
> !
> end

> William L. Edwards
> President/CEO
> RNet Communications
> 765-342-3554
> www.rnetinc.net
> wedwards@rnetinc.net

> _______________________________________________
> cisco-nas mailing list
> cisco-nas@puck.nether.net
> https://puck.nether.net/mailman/listinfo/cisco-nas