Mailing List Archive

Is 12.3 (10c) OK for dialup only (no voice).
Can anyone please point out why I am getting
disconnects.


version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname abc
!
boot-start-marker
boot system flash c5350-is-mz.123-10c.bin
no boot startup-test
boot-end-marker
!

!
resource-pool disable
clock timezone pkt 5
spe call-record modem
!
spe default-firmware spe-firmware-1
aaa new-model
!
!
aaa authentication login default enable
aaa authentication ppp default group radius
aaa authorization config-commands
aaa authorization network default group radius
aaa accounting update newinfo
aaa accounting network default start-stop group radius
aaa session-id common
ip subnet-zero
!
!
ip cef
ip domain name neduet.edu.pk
ip name-server 203.15.250.253
ip name-server 203.15.250.249
!
async-bootp dns-server 203.15.250.249 203.15.250.253
isdn switch-type primary-net5
!
!
!
fax interface-type fax-mail
!
!
!
controller E1 3/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 3/1
framing NO-CRC4
pri-group timeslots 1-31
!
!
interface FastEthernet0/0
ip address 203.15.250.234 255.255.255.0
no ip route-cache cef
no ip route-cache
no ip mroute-cache
shutdown
duplex full
speed 100
no cdp enable
!
interface FastEthernet0/1
ip address 203.15.250.233 255.255.255.0
duplex full
speed 100
no cdp enable
!
interface Serial0/0
no ip address
shutdown
clockrate 2000000
no cdp enable
!
interface Serial0/1
no ip address
shutdown
clockrate 2000000
no cdp enable
!
interface Serial3/0:15
ip unnumbered FastEthernet0/1
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool setup_pool
fair-queue 64 256 0
no cdp enable
ppp authentication chap pap
!
interface Serial3/1:15
ip unnumbered FastEthernet0/1
encapsulation ppp
isdn switch-type primary-net5
isdn incoming-voice modem
peer default ip address pool setup_pool
fair-queue 64 256 0
no cdp enable
ppp authentication chap pap
!
interface Group-Async0
no ip address
no group-range
!
interface Group-Async1
ip unnumbered FastEthernet0/0
encapsulation ppp
no ip route-cache cef
no ip route-cache
no ip mroute-cache
load-interval 30
dialer in-band
dialer idle-timeout 1800
dialer-group 1
async mode interactive
peer default ip address pool setup_pool
fair-queue
ppp max-bad-auth 3
ppp authentication chap pap
group-range 1/00 1/59
!
ip local pool setup_pool 203.15.250.203 203.15.250.232
ip classless
ip route 0.0.0.0 0.0.0.0 203.15.250.254
no ip http server
!
!

dialer-list 1 protocol ip permit
no cdp run
!

snmp-server enable traps tty
!

radius-server timeout 60
radius-server key teethingproblem
!
voice-port 3/0:D
!
voice-port 3/1:D
!
!
dial-peer cor custom
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4

line 1/00 1/59
no flush-at-activation
no modem callout
modem Dialin
modem autoconfigure type nextport
transport input all
autoselect ppp
!
scheduler allocate 10000 400
ntp clock-period 17180058
ntp server 192.43.244.18
end




__________________________________
Do you Yahoo!?
Yahoo! Mail - 250MB free storage. Do more. Manage less.
http://info.mail.yahoo.com/mail_250
RE: Is 12.3 (10c) OK for dialup only (no voice). [ In reply to ]
Just looking at the configuration will give us no clue why you are
experiencing disconnects. But to answer the question in the subject:
Yes, 12.3(10c) is successfully deployed in some large dialup
environments..

So we'd need to know what type of "disconnects" you're getting? Modems
suddenly dropping? Problems establishing the call (including PPP/Radius
issues)?
http://www.cisco.com/warp/public/112/chapter17.htm provides some
guidelines you might want to follow to narrow down issues..

oli

P.S: Looking at the config, I'm wondering why you disabled CEF on some
interfaces?


Abdul Rehman <> wrote on Friday, May 20, 2005 2:29 PM:

> Can anyone please point out why I am getting
> disconnects.
>
>
> version 12.3
> service timestamps debug datetime msec
> service timestamps log datetime msec
> !
> hostname abc
> !
> boot-start-marker
> boot system flash c5350-is-mz.123-10c.bin
> no boot startup-test
> boot-end-marker
> !
>
> !
> resource-pool disable
> clock timezone pkt 5
> spe call-record modem
> !
> spe default-firmware spe-firmware-1
> aaa new-model
> !
> !
> aaa authentication login default enable
> aaa authentication ppp default group radius
> aaa authorization config-commands
> aaa authorization network default group radius
> aaa accounting update newinfo
> aaa accounting network default start-stop group radius
> aaa session-id common
> ip subnet-zero
> !
> !
> ip cef
> ip domain name neduet.edu.pk
> ip name-server 203.15.250.253
> ip name-server 203.15.250.249
> !
> async-bootp dns-server 203.15.250.249 203.15.250.253
> isdn switch-type primary-net5
> !
> !
> !
> fax interface-type fax-mail
> !
> !
> !
> controller E1 3/0
> framing NO-CRC4
> pri-group timeslots 1-31
> !
> controller E1 3/1
> framing NO-CRC4
> pri-group timeslots 1-31
> !
> !
> interface FastEthernet0/0
> ip address 203.15.250.234 255.255.255.0
> no ip route-cache cef
> no ip route-cache
> no ip mroute-cache
> shutdown
> duplex full
> speed 100
> no cdp enable
> !
> interface FastEthernet0/1
> ip address 203.15.250.233 255.255.255.0
> duplex full
> speed 100
> no cdp enable
> !
> interface Serial0/0
> no ip address
> shutdown
> clockrate 2000000
> no cdp enable
> !
> interface Serial0/1
> no ip address
> shutdown
> clockrate 2000000
> no cdp enable
> !
> interface Serial3/0:15
> ip unnumbered FastEthernet0/1
> encapsulation ppp
> isdn switch-type primary-net5
> isdn incoming-voice modem
> peer default ip address pool setup_pool
> fair-queue 64 256 0
> no cdp enable
> ppp authentication chap pap
> !
> interface Serial3/1:15
> ip unnumbered FastEthernet0/1
> encapsulation ppp
> isdn switch-type primary-net5
> isdn incoming-voice modem
> peer default ip address pool setup_pool
> fair-queue 64 256 0
> no cdp enable
> ppp authentication chap pap
> !
> interface Group-Async0
> no ip address
> no group-range
> !
> interface Group-Async1
> ip unnumbered FastEthernet0/0
> encapsulation ppp
> no ip route-cache cef
> no ip route-cache
> no ip mroute-cache
> load-interval 30
> dialer in-band
> dialer idle-timeout 1800
> dialer-group 1
> async mode interactive
> peer default ip address pool setup_pool
> fair-queue
> ppp max-bad-auth 3
> ppp authentication chap pap
> group-range 1/00 1/59
> !
> ip local pool setup_pool 203.15.250.203 203.15.250.232
> ip classless
> ip route 0.0.0.0 0.0.0.0 203.15.250.254
> no ip http server
> !
> !
>
> dialer-list 1 protocol ip permit
> no cdp run
> !
>
> snmp-server enable traps tty
> !
>
> radius-server timeout 60
> radius-server key teethingproblem
> !
> voice-port 3/0:D
> !
> voice-port 3/1:D
> !
> !
> dial-peer cor custom
> !
> !
> !
> !
> !
> line con 0
> exec-timeout 0 0
> logging synchronous
> line aux 0
> line vty 0 4
>
> line 1/00 1/59
> no flush-at-activation
> no modem callout
> modem Dialin
> modem autoconfigure type nextport
> transport input all
> autoselect ppp
> !
> scheduler allocate 10000 400
> ntp clock-period 17180058
> ntp server 192.43.244.18
> end
>
>
>
>
> __________________________________
> Do you Yahoo!?
> Yahoo! Mail - 250MB free storage. Do more. Manage less.
> http://info.mail.yahoo.com/mail_250
> _______________________________________________
> cisco-nas mailing list
> cisco-nas@puck.nether.net
> https://puck.nether.net/mailman/listinfo/cisco-nas
RE: Is 12.3 (10c) OK for dialup only (no voice). [ In reply to ]
--- "Oliver Boehmer (oboehmer)" <oboehmer@cisco.com>
wrote:

>
> Just looking at the configuration will give us no
> clue why you are
> experiencing disconnects. But to answer the question
> in the subject:
> Yes, 12.3(10c) is successfully deployed in some
> large dialup
> environments..
>
> So we'd need to know what type of "disconnects"
> you're getting? Modems
> suddenly dropping? Problems establishing the call
> (including PPP/Radius
> issues)?
> http://www.cisco.com/warp/public/112/chapter17.htm
> provides some
> guidelines you might want to follow to narrow down
> issues..
>
> oli
>
> P.S: Looking at the config, I'm wondering why you
> disabled CEF on some
> interfaces?
>
>
> Abdul Rehman <> wrote on Friday, May 20, 2005 2:29
> PM:
>
> > Can anyone please point out why I am getting
> > disconnects.
> >
> >
> > version 12.3
> > service timestamps debug datetime msec
> > service timestamps log datetime msec
> > !
> > hostname abc
> > !
> > boot-start-marker
> > boot system flash c5350-is-mz.123-10c.bin
> > no boot startup-test
> > boot-end-marker
> > !
> >
> > !
> > resource-pool disable
> > clock timezone pkt 5
> > spe call-record modem
> > !
> > spe default-firmware spe-firmware-1
> > aaa new-model
> > !
> > !
> > aaa authentication login default enable
> > aaa authentication ppp default group radius
> > aaa authorization config-commands
> > aaa authorization network default group radius
> > aaa accounting update newinfo
> > aaa accounting network default start-stop group
> radius
> > aaa session-id common
> > ip subnet-zero
> > !
> > !
> > ip cef
> > ip domain name neduet.edu.pk
> > ip name-server 203.15.250.253
> > ip name-server 203.15.250.249
> > !
> > async-bootp dns-server 203.15.250.249
> 203.15.250.253
> > isdn switch-type primary-net5
> > !
> > !
> > !
> > fax interface-type fax-mail
> > !
> > !
> > !
> > controller E1 3/0
> > framing NO-CRC4
> > pri-group timeslots 1-31
> > !
> > controller E1 3/1
> > framing NO-CRC4
> > pri-group timeslots 1-31
> > !
> > !
> > interface FastEthernet0/0
> > ip address 203.15.250.234 255.255.255.0
> > no ip route-cache cef
> > no ip route-cache
> > no ip mroute-cache
> > shutdown
> > duplex full
> > speed 100
> > no cdp enable
> > !
> > interface FastEthernet0/1
> > ip address 203.15.250.233 255.255.255.0
> > duplex full
> > speed 100
> > no cdp enable
> > !
> > interface Serial0/0
> > no ip address
> > shutdown
> > clockrate 2000000
> > no cdp enable
> > !
> > interface Serial0/1
> > no ip address
> > shutdown
> > clockrate 2000000
> > no cdp enable
> > !
> > interface Serial3/0:15
> > ip unnumbered FastEthernet0/1
> > encapsulation ppp
> > isdn switch-type primary-net5
> > isdn incoming-voice modem
> > peer default ip address pool setup_pool
> > fair-queue 64 256 0
> > no cdp enable
> > ppp authentication chap pap
> > !
> > interface Serial3/1:15
> > ip unnumbered FastEthernet0/1
> > encapsulation ppp
> > isdn switch-type primary-net5
> > isdn incoming-voice modem
> > peer default ip address pool setup_pool
> > fair-queue 64 256 0
> > no cdp enable
> > ppp authentication chap pap
> > !
> > interface Group-Async0
> > no ip address
> > no group-range
> > !
> > interface Group-Async1
> > ip unnumbered FastEthernet0/0
> > encapsulation ppp
> > no ip route-cache cef
> > no ip route-cache
> > no ip mroute-cache
> > load-interval 30
> > dialer in-band
> > dialer idle-timeout 1800
> > dialer-group 1
> > async mode interactive
> > peer default ip address pool setup_pool
> > fair-queue
> > ppp max-bad-auth 3
> > ppp authentication chap pap
> > group-range 1/00 1/59
> > !
> > ip local pool setup_pool 203.15.250.203
> 203.15.250.232
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 203.15.250.254
> > no ip http server
> > !
> > !
> >
> > dialer-list 1 protocol ip permit
> > no cdp run
> > !
> >
> > snmp-server enable traps tty
> > !
> >
> > radius-server timeout 60
> > radius-server key teethingproblem
> > !
> > voice-port 3/0:D
> > !
> > voice-port 3/1:D
> > !
> > !
> > dial-peer cor custom
> > !
> > !
> > !
> > !
> > !
> > line con 0
> > exec-timeout 0 0
> > logging synchronous
> > line aux 0
> > line vty 0 4
> >
> > line 1/00 1/59
> > no flush-at-activation
> > no modem callout
> > modem Dialin
> > modem autoconfigure type nextport
> > transport input all
> > autoselect ppp
> > !
>
=== message truncated ===


__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com