Mailing List Archive

Cisco 3550 to FESX424
Hello,



I have been reading the list for a while now and finally decided to purchase
a FESX424-PREM to replace my Cisco 3550-EMI.



I am having a hard figuring out how to convert my Cisco config into a
Foundry Config.



interface FastEthernet0/22

description Uplink to Cust Colo Switch

switchport access vlan 4

switchport mode access

service-policy input 1Mbit-in

service-policy output 1Mbit-out

!

interface FastEthernet0/23

description Uplink to L2 Dedicated Server switch

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/24

description Uplink to L2 Dedicated Server Switch.

switchport trunk encapsulation dot1q

switchport mode trunk





Routed Interface config on Cisco, and I have all the L2 Vlans configured via
vland command.



interface Vlan7

description Cust 1

ip address 111.111.111.111 255.255.255.248

!

interface Vlan8

description Cust 2

ip address 222.222.222.222 255.255.255.252

!

interface Vlan9

description Cust 3

ip address 333.333.333.333 255.255.255.248





Can some post a converted Foundry config just to give me a idea.



Thanks,



Brendan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://puck.nether.net/pipermail/foundry-nsp/attachments/20051205/3aab5853/attachment.html
Cisco 3550 to FESX424 [ In reply to ]
Two things to know that will probably get you most of the way there.

1) VLAN assignment is handled in the vlan config and not the interface config.
2) vlan interfaces are created in the vlan config and are called 've' virtual
ethernet.

i.e.
vlan 4
spanning-tree 802-1w
tagged e 4
router-interface ve 22

interface ve 4
port-name cust 4
ip address 1.2.3.4/30
ip access-group 123 in
...
...

I don't use any sort of traffic policing, so I'm not sure how you'd do that.

You should know in advance that the FESX doesn't do outbound ACLs and never
will. You don't have any ACLs in your example, but it is something to
be aware
of.

Tine

Quoting Brendan Mannella <bmannella at g3tech.net>:

> Hello,
>
>
>
> I have been reading the list for a while now and finally decided to purchase
> a FESX424-PREM to replace my Cisco 3550-EMI.
>
>
>
> I am having a hard figuring out how to convert my Cisco config into a
> Foundry Config.
>
>
>
> interface FastEthernet0/22
>
> description Uplink to Cust Colo Switch
>
> switchport access vlan 4
>
> switchport mode access
>
> service-policy input 1Mbit-in
>
> service-policy output 1Mbit-out
>
> !
>
> interface FastEthernet0/23
>
> description Uplink to L2 Dedicated Server switch
>
> switchport trunk encapsulation dot1q
>
> switchport mode trunk
>
> !
>
> interface FastEthernet0/24
>
> description Uplink to L2 Dedicated Server Switch.
>
> switchport trunk encapsulation dot1q
>
> switchport mode trunk
>
>
>
>
>
> Routed Interface config on Cisco, and I have all the L2 Vlans configured via
> vland command.
>
>
>
> interface Vlan7
>
> description Cust 1
>
> ip address 111.111.111.111 255.255.255.248
>
> !
>
> interface Vlan8
>
> description Cust 2
>
> ip address 222.222.222.222 255.255.255.252
>
> !
>
> interface Vlan9
>
> description Cust 3
>
> ip address 333.333.333.333 255.255.255.248
>
>
>
>
>
> Can some post a converted Foundry config just to give me a idea.
>
>
>
> Thanks,
>
>
>
> Brendan
>
>
Cisco 3550 to FESX424 [ In reply to ]
Converted, w/ out rate limiting (don't have much experience w/ that):



Vlan 4 name Cust4 by port

untagged Ethernet 22



Vlan 7 name Cust_1 by port

Tagged Ethernet 23 to 24

Router-interface ve 7 !!! Doesn't have to match VLAN #



Vlan 8 name Cust_2 by port

Tagged Ethernet 23 to 24

Router-interface ve 8



Interface ve 7

Port-name Cust_1 !!!!! just a description

ip address 111.111.111.111 255.255.255.248



interface ve 8

Port-name Cust_2

ip address 111.111.111.111 255.255.255.248







Hope that helps.



________________________________

From: foundry-nsp-bounces@puck.nether.net
[mailto:foundry-nsp-bounces at puck.nether.net] On Behalf Of Brendan
Mannella
Sent: Monday, December 05, 2005 7:57 PM
To: foundry-nsp at puck.nether.net
Subject: [f-nsp] Cisco 3550 to FESX424



Hello,



I have been reading the list for a while now and finally decided to
purchase a FESX424-PREM to replace my Cisco 3550-EMI.



I am having a hard figuring out how to convert my Cisco config into a
Foundry Config.



interface FastEthernet0/22

description Uplink to Cust Colo Switch

switchport access vlan 4

switchport mode access

service-policy input 1Mbit-in

service-policy output 1Mbit-out

!

interface FastEthernet0/23

description Uplink to L2 Dedicated Server switch

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/24

description Uplink to L2 Dedicated Server Switch.

switchport trunk encapsulation dot1q

switchport mode trunk





Routed Interface config on Cisco, and I have all the L2 Vlans configured
via vland command.



interface Vlan7

description Cust 1

ip address 111.111.111.111 255.255.255.248

!

interface Vlan8

description Cust 2

ip address 222.222.222.222 255.255.255.252

!

interface Vlan9

description Cust 3

ip address 333.333.333.333 255.255.255.248





Can some post a converted Foundry config just to give me a idea.



Thanks,



Brendan



**********************************************************************
Confidential/Proprietary Note

The information in this email is confidential and may be legally privileged. Access to this email by anyone other than the intended addressee is unauthorized. If you are not the intended recipient of this message, any review, disclosure, copying, distribution, retention, or any action taken or omitted to be taken in reliance on it is prohibited and may be unlawful. If you are not the intended recipient, please reply to or forward a copy of this message to the sender and delete the message, any attachments, and any copies thereof from your system. Thank you.
Guardian Mtg Documents, Inc.
225 Union Boulevard, Suite 200
Lakewood, CO 80228.
**********************************************************************
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://puck.nether.net/pipermail/foundry-nsp/attachments/20051213/1167ec24/attachment.html