Mailing List Archive

ODP: F740 thinks it's a C720, how to re-install?
> We've got an F740 from another site where they tried upgrading it to
> 6.1.1 something, but now the system thinks that it's a NetCache C720
> instead.
> I want to upgrade it to 6.2R2, so I've downloaded the software and
> created the boot floppies (all five of them) and used them to boot. I
> then initialized six of the disks on the system, and made a new
> filesystem, but it still thinks that it's a NetCache.
> Has anyone run into this before? Any suggestions on how to change the
> system back?

One of our resellers got motherboard replacement from NetApp and their F740
started to think that it is NetCache. I spent almost whole day on solving
this problem and only found that unsetenv netache? did the trick only for
DOT 5.3.x. After upgrade to newer system it again become NetCache. They
solved this problem by opening techsupp case with NetApp and got another
mainboard. Fortunately it was a demo system...

Best regards,

Jacek Nogala

Jacek Nogala /______/__/ Al. Jerozolimskie 65/79 _\____\___/ 00-697 Warszawa, Poland /______/__/ Tel: +48 (22) 630 66 11
SOLIDEX S.A. Fax: +48 (22) 630 66 13