Mailing List Archive

[clamav-users] R: Can't install clamav correctly
It has 4 GB of RAM, I tried to install it from source because I managed to
install it successfully this way on the previous version of the kernel I had
on the board.
Anyway I uninstalled the source installation and installed it back from
packages and it works.
Thanks a lot

Best Regards

-----Messaggio originale-----
Da: clamav-users <> Per conto di G.W.
Haywood via clamav-users
Inviato: marted? 16 marzo 2021 16:28
A: ClamAV users ML <>
Cc: G.W. Haywood <>
Oggetto: Re: [clamav-users] Can't install clamav correctly

Hi there,

On Tue, 16 Mar 2021, wrote:

> I have a Variscite imx8mq board

How much RAM does it have?

> with Debian 10 OS (kernel v4.19.35-gd472046-dirty), I tried to install
> ClamAV following the guide at
> ux-distributions

To build ClamAV from source and install it needs some skills which it seems
you don't have. Instead, I recommend installing from a package, using the
instructions at

Is there any reason that you did not first try to do that?

> So I decided to continue the procedure anyway ...

Bad idea.

> If I use the command clamscan I get the following error:
> root@imx8mq-var-dart:~/clamav-0.103.1# clamscan -r --remove
> /media/USB1

VERY bad idea. It warns you in the manual pages (in the 'man' pages, for
example, after installing ClamAV type

man clamscan

in a terminal) that this is dangerous. There are other dangerous things
that you can do with ClamAV. Please read the documentation.

NEVER use --remove unless you REALLY know what you're doing.

What do you hope to get from ClamAV?




clamav-users mailing list

Help us build a comprehensive ClamAV guide:


clamav-users mailing list

Help us build a comprehensive ClamAV guide: