Mailing List Archive

clamd: critical fix (cvs only)
There was a race condition in the task manager. Please use the latest version.
Only cvs versions are vulnerable to this bug.

Best regards,
Tomasz Kojm
--
oo ..... zolw@konarski.edu.pl
(\/)\......... http://www.konarski.edu.pl/~zolw
\..........._ I nie zapomnij kliknac w brzuszek...
//\ /\\ <- C. Amboinensis www.pajacyk.pl
Re: clamd: critical fix (cvs only) [ In reply to ]
Tomasz Kojm wrote:

>There was a race condition in the task manager. Please use the latest version.
>Only cvs versions are vulnerable to this bug.
>

What latest version? clamav-20030829.tar.gz or
clamav-devel-20030914.tar.gz or CVS?

What is the meaning clamav-devel-xxxxxxxx snapshots, they are doesnt
contain AFAIK
CVS fixes?

Petr